2nd November 2017

Shared Hosting demeter.safeukdns.net

demeter.safeukdns.net has Kernel Panicked and is being rebooted to restore service.

  • Update @ Thu Nov 2 00:53:09 GMT 2017 - The server is currently booting and checking the filesystem for errors.

  • Update @ Thu Nov 2 01:52:15 GMT 2017 - The server is now operating normally.