8th August 2021

Shared Reseller Server poseidon.safeukdns.net SQL Stability

Title: poseidon.safeukdns.net SQL Stability
Date: Sunday 08 August, 2021
Start time: 13:20 BST

We are currently experiencing an incident on the server poseidon.safeukdns.net, where SQL Databases may be intermittently unavailable.
Our Technical teams have been engaged and are investigating as a priority.

  • Update @ 13:31 BST - Technical teams continue to work to restore all services on the server. The server will temporarily be unavailable for any services for a short period of time.
  • Update @ 14:31 BST - The server is online, however, technical teams continue to work to restore the SQL service.
  • Update @ 16:18 BST - The server is fully online and all services have been restored. We apologise for any inconvenience this may have caused.