23rd October 2021

Shared Hosting Shared hosting server - cpanel5.uk2.net

Title: cpanel5.uk2.net Inaccessible
Date: Saturday 19 Oct 2021
Start Time: 18:48 BST

We are currently experiencing an incident on the server cpanel5.uk2.net. Our Technical teams have been engaged and are investigating as a priority.

UPDATE - 20:29 BST Our technical teams have identified the issue and are working to resolve the problem as quickly as possible

UPDATE - 20:42 BST - RESOLVED The issue has been resolved. Affected services resumed to fully operational.