27th October 2021

Chi.uk2.net - CHI Control Panel

Title CHI Control Panel (Login issue)

Date 27/10/2021

Start time 04:14 BST

We are currently experiencing an incident that is impacting our control panel. Our Technical teams have been engaged and are investigating as a priority.

UPDATE - 05:20 BST Technical teams is continuing to investigate the issue. Further updates will be provided as they become available

UPDATE - 06:19 BST : ** ** RESOLVED A fix has been implemented and the CHI Control Panel is now accessible. We apologise for any inconvenience this may have caused.