27th December 2022

Shared Hosting Shared hosting server

Title cpanel10.uk2.net Unavailable

Date Tuesday 27 December 2022

Start time 10:52 GMT

We are currently experiencing an incident on the server cpanel10.uk2.net. Our Technical teams have been engaged and are investigating as a priority.

Update @ 12:16 - Services have been restored to the server, our technical teams are continuing to work further on the issue and monitoring.

Update @ 12:33 - This issue is now resolved