Back to overview
Resolved

StackCP Unavailable

Aug 13, 2026 at 1:09pm UTC
Affected services
Stack CP (Hosting Control Panel)

Resolved
Aug 13, 2026 at 1:12pm UTC

The issue affecting customer access to StackCP has now been resolved.

Customers who were experiencing a Forbidden error should now be able to access StackCP normally. Our team has implemented a fix and continues to monitor the platform to ensure service stability.

We apologise for any inconvenience caused and thank you for your patience while we investigated the issue.

Created
Aug 13, 2026 at 1:09pm UTC

We are aware of an issue affecting some customers attempting to access StackCP, where a Forbidden error may be displayed.

Our engineers are currently investigating the cause and working to restore normal access as quickly as possible.

We apologise for any inconvenience caused and will provide further updates as soon as more information becomes available.