Live Chat Availability Issues
Resolved
Jun 15, 2026 at 8:49pm UTC
The issue affecting our Live Chat service has now been resolved. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to restore the service.
Affected services
Created
Jun 15, 2026 at 3:53pm UTC
We are currently experiencing issues with our Live Chat service. Our team is actively investigating the issue and working to restore normal service as quickly as possible.
In the meantime, if you require assistance, please raise a support ticket through your Chi control panel. This will ensure your enquiry is received and handled by our team.
We apologise for any inconvenience caused and will provide further updates as soon as more information becomes available.
Affected services