Degraded Performance on Free Starter Site and Redirect Services
Resolved
Jul 5, 2026 at 6:15pm UTC
Resolved:
The issue affecting the Free Starter Site page and redirect services within the UK2 Control Panel has now been resolved. Our engineering team has implemented a fix, and services are operating normally again.
We will continue to monitor the system to ensure stability. Thank you for your patience and understanding while this was being resolved.
Affected services
Created
Jul 5, 2026 at 2:02pm UTC
We are currently experiencing an issue affecting the Free Starter Site page and redirect services within the UK2 Control Panel.
Our engineering team is actively investigating this as a priority.
We will provide further updates as soon as more information becomes available. Thank you for your patience and understanding while this is being resolved.
Affected services